Supported Versions & OS

Supported Eclipse Versions

Tested on

  • Eclipse 3.4 Ganymede till v0.7.1
  • Eclipse 3.5 Galileo
  • Eclipse 3.6 Helios
  • Eclipse 3.7 Indigo

Supported Operating Systems

Tested on

  • Microsoft Windows 7
  • Ubuntu 10.04+

Should also work on

  • Mac OS X
  • any other system using Eclipse >=3.5

You have tried it successfully using another OS or Eclipse version? Please contact us such that we can publish your experiences here.